Hello, welcome to zikun.com!
ZC-520T

ZC-520T

1GE+3FE+1POTS+1USB+WIFI+CATV+WDM+AGC


● Compliant with IEEE 802.3ah specification

● Support automatic switching between GPON and EPON modes

● Support  the fiber to the home (FTTH) scenarios

● Compatible with Huawei,ZTE and Fiberhome OLT

● Support IPv4, IPv6 and IPv4/IPv6

● Bridging, routing, or hybrid mode (bridging and routing)

● compliant with IEEE 802.3ah specification and OAM protocol

● Support provide serivces for video and highspeed internet access.

● Dual-version, version download, upgrading detection, and auto rollback


¥ 0.00
0.00
  
Product Description

1GE+3FE+1POTS+1USB+WIFI+CATV+WDM+AGC


● Compliant with IEEE 802.3ah specification

● Support automatic switching between GPON and EPON modes

● Support  the fiber to the home (FTTH) scenarios

● Compatible with Huawei,ZTE and Fiberhome OLT

● Support IPv4, IPv6 and IPv4/IPv6

● Bridging, routing, or hybrid mode (bridging and routing)

● compliant with IEEE 802.3ah specification and OAM protocol

● Support provide serivces for video and highspeed internet access.

● Dual-version, version download, upgrading detection, and auto rollback



Introduction

ZC-520T is a dual-mode(XPON) optical network terminal (ONT) supports automatic switching between GPON and EPON modes, is designed for the fiber to the home (FTTH) scenarios. ZC-520T complies with the ITU-T G.984 standard and IEEE802.3ah Standard, It has 10Mbps/100Mbps/1000Mbps adaptive GE interfaces, complying with IEEE802.3-2005 standards. The device offers 1* GE+3FE、1VoIP、1CATV RF、1USB and 2*2 11n wifi. It can provide serivces for Voice(VoIP)、Catv Video、IPTV Video and highspeed internet access.


Specifications

GPON interface(NNI):1 x PON interface+WDM+AGC

Optical port

GPON/EPON mode adaptive

ITU-T G.984 GPON standards,Support for backward compatibility with IEEE 802.3ah EPON

Single mode fiber

Optical connector

SC/APC

Receiving Sensitivity

-28dBm;CATV Optical Receiver(1550nm):-18dBm

Overload optical power

-8 dBm;CATV Optical Receiver(1550nm):+2dBm

Transmitting Optical Power

0.5~5dBm

Transmit rate

GPON:2.488Gbps downstream; 1.244Gbps upstream

EPON:1.25Gbps downstream;1.25Gbps upstream

Wavelength

Receiving(DOWN):1490nm;Transmitting(UP):1310nm

Third party wavelength(CATV Optical Receiver):1550nm

Authentication

SN /Password/LOID/LOID+Password authentication defined in G.984.3;MAC authentication

WDM

1490/1310nm+1550nm

AGC

-12~+2dBm

User Network Interface(UNI):1GE+3FE+1POTS+1CATV+WIFI+1USB

Ethernet Port

• Ethernet port-based VLAN tags and tag removal

• VLAN transparent and aggregation

• MAC address learning

• Auto-adaptive 10 Mbit/s, 100 Mbit/s or 1000 Mbit/s

POTS Port

• SIP/H.248

• Call waiting, Inconditional Call Forward, Call Forward if Busy,Call Forward if no reply and Three-party calls.

• G.711A/U, G.729 and G.722 encoding/decoding

• SDP protocol (RFC 2327 and RFC 4566)

• T.30/T.38/G.711 fax mode

• DTMF

WLAN

• IEEE 802.11 b/g/n

• 2 × 2 MIMO

• Antenna gain: 5 dBi,two external antenna

• Air interface rate:300 Mbit/s

• WPS

• Multiple SSIDs

CATV Port

• CATV Interfce:RF output,-5 Male F-Type Connector

• RF frequency:47MHz~1000MHz

• RF output lever:76±2dBuV (AGC: @-12~+2dBm)

• RF output return loss:>14dB

• MER:≥31dB

• RF impedance:75Ω

USB port

• USB2.0

• FTP-based network storage

• File/Print sharing based on SAMBA

• DLNA DMS/UPnP AV (media server)

Product Function

GPON

• ITU-T G.984.1-4

• ITU-T G.988

• 32 TCONTs /256GEM ports

• 8 Egress queues per TCONT at least

• VLAN or VLAN plus priority gem mapping mode  

• Performance monitoring: eth/Gem port

• Dying gasp

Layer 2 Features

• MAC learning (SVL)/aging

• Support max frame length to 1518 bytes

• VLAN tagging for untagged packets

• Support VLAN 1-4094

• VLAN transparent/translation

Layer 3 Features

• PPPoE/Static IP/DHCP/Bridge

• NAT/NAPT

• Port forwarding

• ALG, UPnP

• DDNS/DNS server/DNS client

• IPv6/IPv4 dual stack,and DS-Lite

• Static/Default routes

• Multiple services on one WAN port

• RIPv2 with passive mode

Multicast

• IGMP v2 (RFC 2236) and IGMP v3 (RFC 3376)

• IGMP snooping and IGMP Proxy

• MLD v1/v2

Qos

• Support 8 Queues with Strict Priority

• Ethernet port rate limitation

• 802.1ppriority

• SP/WRR/SP+WRR

• Service flow classification

Security

• Firewall

• MAC/Port/URL Filter

Management

• OMCI/OAM/TR069

• Web UI(Http by LAN-Side and WAN-Side)

• Telnet(Telnet by LAN-Side and WAN-Side)

• Manage the CATV RF Port in OLT(Disablel/Enable the CATV RF Port)

• SSH management with CLI commands

• Dual-system software backup and rollback

Physical Performance

Dimensions ( W x Dx H)

18.5CM*12.6CM*3.6CM(without external antenna and pads)

Weight

About 400g

Working temperature

0°C ~ 45°C

Working humidity

5% RH to 95% RH (non-condensing)

Power adapter input

100–240 V AC, 50 / 60 Hz

System power supply

12V DC, 1 A

Power consumption

<10W

System Configuration


Main Chip

ZTE ZXIC ZX279127S, 1000Mhz

RAM

256MB DDR3

Flash

128MB NAND

WiFi Chip

MTK MT7603EN




Contact Us

Related products

  • ZC-530NX6

    ZC-530NX6

    XG-PON ONU

    ¥0.00

    ¥0.00

  • ZC-530X6H(XG-PON ONU)

    ZC-530X6H(XG-PON ONU)

    XG-PON ONU

    ¥0.00

    ¥0.00

  • ZC-521G

    ZC-521G

    GPON ONU

    ¥0.00

    ¥0.00